Camera Hacker

: :

Add Comment | Related Links | TrackBack
Related Content

my vivitar vivicam 6300 will not turn on

I have try to connect my camera to the computer. It will not turn on, what do I need to do

Glen
Sun, 28 Jan 2007 08:12:25 -0800

Make sure your batteries are installed correctly. Before you connect your USB to your computer, turn your camera on. Turn your dial to setup (the wrench symbol), go to setup 2 and make sure your USB mode says PC. Now plug your cam to the computer. If you have a current windows program your plug and play should detect.

Tazo
Sat, 24 Feb 2007 09:12:10 -0800

What if plug and play doesn't detect it?? I've tried it on both Win98 and WinXP. It's weird that the 6300 isn't even listed on Vivitar's website.

Robyn
Mon, 09 Apr 2007 14:13:29 -0700

I am having the smae problem. My HP Compaq Media Desktop is brand new. My Vivicam 6300 will not show up on my computer like the instructions say it is supposed to. The camera works fine, it will not see my computer via USB and vice versa. Is it a bad camera?

wayne
Mon, 30 Apr 2007 21:46:11 -0700

PS. When I follow the instructions I get a message telling me to contact the camera vendor. It also asks me if I want to continue the installation anyway or quit. All my camera will do is Display "Please Wait" but it does absolutley nothing. The Icon does not show up in "My Computer" like the instructions says it will. I can take the memory card out of the camera, put it in the computer slot and get my photos that way.

Is this camera not compatable with Windows XP Home? Why would I get a message like this telling me to contact the vendor?

wayne
Mon, 30 Apr 2007 21:55:03 -0700

yes, my vivicam6300 does the same thing.... i stick the USB cable in ,then turn the camera on and it wont show up on my computer.. my PC tells me its found an unknown device

Eileen
Fri, 06 Jun 2008 00:04:12 +0000

Yeah what Eileen said right above me. This camera takes really good pictures but its just that when i plug in the USB, the camera does not show up on my computer screen and it says its found an unknown device aswell.

Camera lover
Fri, 06 Jun 2008 00:08:06 +0000

Vivitar Vivicam 6300 TFT does not come on.Tried removing batteries and SD card .Switching off leave for a while and come back...nothing.On light comes on and lens moves in and out, but no response from TFT..just blank

Michael
Tue, 06 Jun 2017 16:58:52 -0700

Add Comment | Related Links | TrackBack
Related Content

Did your message disappear? Read the Forums FAQ.

Add Comment

Spam Control | * indicates required field
Your Name: *
E-mail:
Remember Me!
Comment: *
File attachment is optional. Please do not attach a file to your submission unless it is relevent.
Attach File:
(20 MB Max)
Spam Protection: * Answer of 4 - 7?
Click button only once, please!

TrackBack

Send Ping | TrackBack URL | Spam Control

No TrackBacks yet. TrackBack can be used to link this thread to your weblog, or link your weblog to this thread. In addition, TrackBack can be used as a form of remote commenting. Rather than posting the comment directly on this thread, you can posts it on your own weblog. Then have your weblog sends a TrackBack ping to the TrackBack URL, so that your post would show up here.

Messages, files, and images copyright by respective owners.