Camera Hacker

:

Add Comment | Related Links | TrackBack
Related Content

Camera gets stuck in BUSY mode

Hello everyone.
I have an application that controls a Canon T2i
using the 2.10 SDK under Windows 7 64bit.

I've run into a problem. After a while,
(anywhere between 30m and several hours)
the camera will get stuck in BUSY mode.
Every SDK command will return BUSY error.
Restarting the computer does not help.
The only way to recover is to cycle power to the camera.

This is a setup that needs to run unattended for long durations,
so it's a big problem.

Anyone encountered anything like this ?
Thanks.
SW

SW
Fri, 20 Jul 2012 22:45:57 +0400

Add Comment | Related Links | TrackBack
Related Content

Did your message disappear? Read the Forums FAQ.

Add Comment

Spam Control | * indicates required field
Your Name: *
E-mail:
Remember Me!
Comment: *
File attachment is optional. Please do not attach a file to your submission unless it is relevent.
Attach File:
(20 MB Max)
Spam Protection: * Answer of 2 + 1?
Click button only once, please!

TrackBack

TrackBack only accepted from WebSite-X Suite web sites. Do not submit TrackBacks from other sites.

Send Ping | TrackBack URL | Spam Control

No TrackBacks yet. TrackBack can be used to link this thread to your weblog, or link your weblog to this thread. In addition, TrackBack can be used as a form of remote commenting. Rather than posting the comment directly on this thread, you can posts it on your own weblog. Then have your weblog sends a TrackBack ping to the TrackBack URL, so that your post would show up here.

Messages, files, and images copyright by respective owners.