Camera Hacker

:

Add Comment | Related Links | TrackBack
Related Content

Canon "Shoot failed" Failed to DOWNLOAD image Error 193

I'm using EOS SDK 2.14. Every once in a great while we get an error 193... returned. Our software says 'failed to download'. I'm the developer. 193 is the code returned from the SDK. I cannot find any good documentation. Although I believe this is some sort-of-a 'Disconnect'. This did not occur in earlier versions. Meaning prior to earlier versions of the SDK, or earlier versions of our software that used earlier versions of the SDK. So I'm currently inclined to blame the EOS SDK version 2.14. I do realize there is now 2.15. But that could introduce even more problems, and none of our facilities are using the 7D-camera that requires the 2.15 SDK.

Robert Koernke
Sat, 19 Dec 2015 01:32:37 +0300

Add Comment | Related Links | TrackBack
Related Content

Did your message disappear? Read the Forums FAQ.

Add Comment

Spam Control | * indicates required field
Your Name: *
E-mail:
Remember Me!
Comment: *
File attachment is optional. Please do not attach a file to your submission unless it is relevent.
Attach File:
(20 MB Max)
Spam Protection: * Answer of 9 - 7?
Click button only once, please!

TrackBack

Send Ping | TrackBack URL | Spam Control

No TrackBacks yet. TrackBack can be used to link this thread to your weblog, or link your weblog to this thread. In addition, TrackBack can be used as a form of remote commenting. Rather than posting the comment directly on this thread, you can posts it on your own weblog. Then have your weblog sends a TrackBack ping to the TrackBack URL, so that your post would show up here.

Messages, files, and images copyright by respective owners.