Camera Hacker

: :

Add Comment | Related Links | TrackBack
Related Content

Canon Powershot SD700 IS Memory Card Problem

My memory cards (4 g and 8 g) worked fine the first time I used them,
but when I downloaded the pix to my computer (download worked fine),
the cards no longer worked when I used them again in the camera.
I have a Powershot SD700 IS.

nancy
Fri, 22 May 2009 18:23:53 +0000

Did you pull the SD Card out or did you use a USB cable to download your images?

I had a similar problem. I used the SD slot on my laptop. The issue was my computer(HP Pavilion 9000), not the Powershot SD700 IS(I have the same camera). The Bios on the computer corrupted my SD Card after reading the card. The SD Card became unreadable. I would have to reformat the SD Card in the camera before I could use it again.

Solution: I installed the latest/newest Bios firmware for the laptop. Fixed the issue!

Jon
Mon, 22 Nov 2010 22:28:50 +0000

Add Comment | Related Links | TrackBack
Related Content

Did your message disappear? Read the Forums FAQ.

Add Comment

Spam Control | * indicates required field
Your Name: *
E-mail:
Remember Me!
Comment: *
File attachment is optional. Please do not attach a file to your submission unless it is relevent.
Attach File:
(20 MB Max)
Spam Protection: * Answer of 3 + 6?
Click button only once, please!

TrackBack

TrackBack only accepted from WebSite-X Suite web sites. Do not submit TrackBacks from other sites.

Send Ping | TrackBack URL | Spam Control

No TrackBacks yet. TrackBack can be used to link this thread to your weblog, or link your weblog to this thread. In addition, TrackBack can be used as a form of remote commenting. Rather than posting the comment directly on this thread, you can posts it on your own weblog. Then have your weblog sends a TrackBack ping to the TrackBack URL, so that your post would show up here.

Messages, files, and images copyright by respective owners.