Camera Hacker

: :

Add Comment | Related Links | TrackBack
Related Content

How to get the FujiFilm Image-Scanner AS-1 Filmscan-it to work with Windows XP

Hi to all!! I have try to install the Fuji Image-Scanner AS-1 on WinXP with the Twain-driver from the UK Site, but it dosn't works!! Can anybody help me??? Thank's

Sun Sep 5 02:49:28 PDT 2004

More information on "how" does it not work, please. Have you tried the AS1 with your graphics software yet? Load up your graphics software and try it. It will work.

Chieh Cheng
Mon Sep 6 09:35:43 PDT 2004

Having not been able to use my AS-1 since moving to XP I was pleased to find your article. I followed the tip and everything seemed to work OK; it scanned in the preview for all pictures, but when I try individual scans it keeps giving an error message [AS-1 is not connected, or POWER Off] just before the scan finishes. I've managed to capture just two images out of about 20 attempts. I'm using Photoshop Elements Version 1.

Sat Sep 18 13:23:59 PDT 2004

Try a different roll of film. It may be the film cartridge that is causing the problem. I had a similar experience with two of my film cartridges. The AS1 would scan through half a roll on one and reset. On the other one it will reset during the preview. All my other film cartridges works just fine.

Chieh Cheng
Sun Sep 19 00:47:45 PDT 2004

Hi Chieh and Bob:

I tried installing the TWAIN from the Fuji UK site on my laptop that has XP Pro. The driver installed successfully but XP is not able to detect the AS-1 scanner automatically. What could be wrong? I checked the parallel port; it works fine. Desperate for some help.....

Tue Sep 21 14:18:48 PDT 2004

Jit, XP will never detect it. See the "Found New Hardware Wizard" section in my article. But you will be able to use it just fine in your graphics application.

Chieh Cheng
Tue Sep 21 18:17:01 PDT 2004

Hi Chieh:

What I meant was that the following segement (taken from your article) never happens on my computer:

If you boot your Windows XP machine with the scanner plugged-in and turned on, even after you installed the UK driver, Windows XP will detect the scanner and try to help you install the driver with the Found New Hardware Wizard.

In other words, Found New Hardware Wizard never comes on. Thanks for your time.

Wed Sep 22 09:10:11 PDT 2004

That's even better. You have probably gotten around the nuicanse by having XP install the "Unknown" device driver. Does the AS-1 work with your TWAIN graphics software? If it does, then your installation is successful.

Chieh Cheng
Wed Sep 22 16:03:00 PDT 2004

I lost my installation cd and I can't install my hacker camera would u mind sending my its software and thanx

Mon Sep 27 02:10:18 PDT 2004

Radhwan, you can download the driver software. The links to the driver is in the article. At the very bottom of the page.

Chieh Cheng
Mon Sep 27 10:56:40 PDT 2004

The driver seems to install fine, but when I run Paint shop pro (PSP) 8 and try to aquire the image, PSP hangs. I can see the wowexec.exe loaded in TaskManager. Before it hangs it does display the AS-1 splashscreen then it goes and hangs. Any ideas anyone?
A problem with using a 16bit driver perhaps? Could this be because of my virus scanner?

Mon Oct 18 14:23:33 PDT 2004

Using the driver I managed to get the image scanner to work in Windows 2000, great I thought, however I haven't manged to get it to download more than one image at a time. Are you aware of any way to automate it, so that it will scan the entire film in full res?

Tue Oct 19 16:41:16 PDT 2004

Have you tried to use the Control (Ctrl) key to select multiple images?

Chieh Cheng
Tue Oct 19 16:47:57 PDT 2004

thanks for replying so quick, yes I did try the ctrl key and it does highlight the images in a red rectangle, but when I click scan, it only seems to scan one of the images.

I'm using paint shop pro 8, perhaps that is part of the problem, what painting programs would you recommend or do you use, perhaps I could try one of those?

Wed Oct 20 12:45:57 PDT 2004

I am using Paint Shop Pro 5. You may be able to find an evaluation version on-line and give it a try. Also, try the graphics software that came with your scanner or digital camera.

For example, my Acer film scanner came with Adobe PhotoShop LE and my Canon digital camera came with Canon ZoomBrowser.

Chieh Cheng
Wed Oct 20 13:54:06 PDT 2004

I'm using XP home 2002 edition + service pack 1. When I try to acquire the image the PC just hangs. I've tried the two packages supplied with it, Adobe photeshop 5 and photo Deluxe. I've tried my old copy of paint shop pro 4 and the trial version of paint shop pro 9. Any suggestions?

Mon Oct 25 14:24:54 PDT 2004

I don't know if it would make a difference, but you can see if you can re-configure your computer to use different parallel port standards. There are SPP, normal, ECP, EPP, and EPP+ECP. I don't know what are all the difference, but you can give it a try.

Chieh Cheng
Mon Oct 25 18:21:54 PDT 2004

The only way I could get it to work under Win2k or WinXP was to: 1) go into device manager and the printer port's properties 2)select the "Port Settings" tab 3)check the "Use any interrupt assigned to the port" and the "Enable legacy Plug and Play detection" options 4)click ok and watch the fujiFlim finally work!

Tue Oct 26 12:08:13 PDT 2004

While the above worked, every time I rebooted the computer I'd have to do it again or the scanner wouldn't work. I finally realized that I had to go into the BIOS and change the parallel port mode to EPP. Once I did that the scanner worked without a problem.

Tue Nov 9 11:51:36 PST 2004

Thanks to all the great help on this site, I finally got my daughters scanner to work with XP. We got three pictures and then started getting an error message and the scanner started eating the film. When the eject button was hit, the film would not rewind and eject from the scanner. Any suggestions????

Sun Nov 28 16:01:57 PST 2004

I have experienced this problem as well with some APS cartridges. These cartidges jam consistantly. The only way I was able to remove them was to for the manual rotation of the film back into the cartridge with a small screwdriver, while the cartridge was still in the scanner.

My scanner did not appear damaged after performing this stunt with several cartridges. Disclaimer: But I don't guarantee it. However, I won't use those "bad" cartridges with the scanner anymore.

Chieh Cheng
Sun Nov 28 18:36:36 PST 2004

Thanks for the prompt reply. How can you tell a bad cartridge from a good one??? I am afraid that I have permantly damaged my scanner because I eventually got frustrated and pulled the film out of the scanner. It appeared to leave a scar on the scan screen that ran across every picture. I tried the screw driver trick without success. It was so cheap I am going to try another one to see if I can get it to work. At least the computer is set up to accomodate it now. Thanks again for the reply. Whatever you do, don't manually pull the film from the scanner. I learned the hard way.

Sun Nov 28 19:38:59 PST 2004

Gil, I can't tell a bad cartridge from a good one, other than that the bad ones get stuck.

Chieh Cheng
Mon Nov 29 02:15:09 PST 2004

Has anyone tried to install this scanner using a Parallel to USB converter cable and run it through a USB connection bypassing the issues with ECP, EPP, etc and plug and play?

Tue Jan 4 23:17:05 PST 2005

I have an old PC with Win 98 on it, but do not have an Advantix scanner. Where can I buy one? Ebay? Also, is it a correct assumption that a Fuji scanner will convert Kodak cassettes, too? Thanks.

Fri Mar 11 14:04:55 PST 2005

Thank you for the tips. I am using WindowsXP Home SP2 (German)and ACDSee 5.0. It works good. Only the hardwaremanager shows me an unknown Object. Factories which don�t support what they have produced 5 years ago I cancel on my shoppinglist.

Johannes Mueller
Sat Mar 12 10:00:54 PST 2005

After running into some minor problems with the UK diver, it is ver. 1.00.
I downloaded the Fuji TWAIN driver from the US Fuji site.
Download Drivers & Software for AS-1 Filmscan-it

This is ver 1.02.

If the installer is run in Win98 compatibility mode, it will install and run on WinXP. To change the compatibility mode, right-click on the installer icon, select properties and choose the compatibility tab. Click the compatibility mode check box and select Win98 compatibility.

I have been using it with Picasa2 under WinXP. Picasa2 is available from Google. The ver. 1.02 driver doesn't hang if the scanner is not warmed up as ver 1.00 did.

J. Davis
Mon Apr 18 13:34:42 PDT 2005

I downloaded and installed everything like you did ( I went through a similar more trying ordeal for my Canon FS2710!). The driver seemed to go in okay but now when the twain is initializing it locks up the program. I've tried three or four different programs. At least one or two of those was used before under 98Se.

I was wondering if you may have any more help or insight for me on this issue.

Thank you,

Ralph L Thieleman
Wed, 22 Jun 2005 22:05:01 -0700

The discussion forum

How to get the FujiFilm Image-Scanner AS-1 Filmscan-it to work with Windows XP

Really helped. Once i switched the port settings everything seems good. It is scanning a roll as I type.

Thanks for the help.

ps - Chieh can ignore my previous mailing!

Ralph L Thieleman
Wed, 22 Jun 2005 23:55:00 -0700

I just bought one of these and the instructions here worked great. I have however found the images to be very very grainy. Is that normal? I was expecting somewhat better quality. I doubt these would print at 4x6 very well.

Chris Padfield
Fri, 5 Aug 2005 06:25:06 -0700


Did you scan at the highest resolution? Based on what I remembered, the AS-1 supported a preview mode, a high-res mode for the entire picture, and a high-res crop mode.

Also, what speed film are you scanning? ISO 400 film has more grains than ISO 200 film, which has more grains than ISO 100 film.

Chieh Cheng
Fri, 5 Aug 2005 10:36:01 -0700

Fuji AS-1 installation for XP:
You need Twain drivers on your HD, XP installs these standard or if there is an ordinary scanner installed twain drivers are already on the hd, well most of the time. Check and search with F3 for>>twain. OK? Go to the original cd from fuji as-1 and switch to dir FUJIAS1 > W95E and start setup.exe. This will install twain drivers and some specific as-1 files and these are necessary. The twain drivers are not of any importance since you had them already on your hd. Everytime you start your pc, xp starts to search for new harware(AS-1 connected on parallel port), deny this and switch this returning xp message off. Use an image viewer like Irfan View and select File>>Twain source>>Fuji as-1>>put aps film in as-1>>click Irfan acquire/batch scanning and patience, there is the menu. Help yourself!!
There is no installation in XP, the as-1 works through the twain drviers like in the old days.
The picture look grainy but if not enlarged, the picture prints will be fine. Also some films from unknown manufacturers or own brand are indeed less quality. Use Fuji or Kodak Iso 200 or 400, preference 200. I used some iso 800 and the prints where ok with the as-1.

Mon, 15 Aug 2005 12:05:40 -0700

After I put in a roll of film, a window pops up that it is trying to start a connection with the scanner and soon after I always get : [AS-1 is not connected, or POWER Off]

Any idea? I work with XP SP2

Thu, 6 Apr 2006 09:58:22 -0700

Hi, I wonder if this software would work for a Kodak Advantix film drive FD 300, looks the same as the Fuji.

or if I can find something similiar to this who can works with Windows XP.
Thanks for your advice

Fri, 24 Nov 2006 12:32:30 -0800

i try your link but it get a masage of error.

were else do i get te driver for a fuji scanner as-1 for windows xp

Fri, 21 Sep 2007 02:24:52 +0000

UK version of the AS-1 Twain Driver for Windows 95/98/ME

Attached File: FujiFilm AS-1 Twain Driver for Windows 95, 98, ME.exe (755 KB)

Wed, 03 Oct 2007 02:59:16 +0000

hi like your comments , have download as mentioned and install the twain ,when i run my adobe photo deluxe 4,0 the as-1 scanner is found and just dont start as message come up cant open printer port lp1 and the as-1 shuts down ,but my printer works fine
so can some one help what to do ?
plus i dont like to print the as-1 scanned film direct, i like to look at them first and correct them .
i would be happy if some of you can help.
as fujifilm ignores all emails concerning as-1.
i am usung

Sat, 16 Aug 2008 07:57:26 +0000

It's possible that you haven't set your parallel port to the type that is required for use with the AS-1. There are four parallel port types, which you can change through your computer's BIOS:

  • Standard parallel port (Standart Parallel Port SPP)
  • Parallel port PS/2 (bidirectional)
  • Enhanced Parallel Port (EPP)
  • Extended Capability Port (ECP)

I don't remember which type the AS-1 uses. You'll just have to try each one out with it. I've added informational links into the "Related Links" section in regard to parallel ports.

Chieh Cheng
Sat, 16 Aug 2008 12:36:15 +0000

hi have installed the driver as recommended , when i open adobe photodeluxe the as1 scanner is found but it will not open , message comes continuosly , cant open printer lp1
can any one help ? please

Mon, 25 Aug 2008 13:17:03 +0000

My computer does not have a parallel port, is there a usb device i can use

Dennis Notaro
Mon, 06 Oct 2008 17:48:31 +0000

You can try using a USB to Parallel Port Adapter. I don't know if it will actually work with the AS-1. But it's worth a try. Here are some USB to Parallel Port Adapters:

Chieh Cheng
Mon, 06 Oct 2008 18:26:46 +0000

I have created another "driver" package. You can run it on vista as well as XP. You follow the steps above but in vista the installer does not run. Unzip these files into your windows system folder eg: C:\WINDOWS\TWAIN_32 and then fire up photoshop or other TWAIN accessable program and import those advantix film cartridges! Enjoy! or check out

Attached File: (156 KB)

Sat, 21 Feb 2009 17:45:27 +0000

Thanks for the great hints on

Got it working with Vista. With the driver for ME. Had to adjust LPT1 driver setting from "never using interrupt" to "avoid using interrupt". Other LPT1 interrupt mode settings don't allow access to the FUJIFILM AS-1 scanner.

Uwe Kulick
Sat, 30 May 2009 22:16:19 +0000

Forgot to add: The Plug&Play-legacy Option of the LPT1 settings must be set too!

Uwe Kulick
Sat, 30 May 2009 22:28:33 +0000

Thanks to the wonderful tips found here, I have finished scanning all my cartridges, and I have listed my FujiFilm Filmscan-it AS-1 on ebay.
Item # 300342401567
Listing ends Sep 03, 2009 10:50:41 PDT

Fri, 28 Aug 2009 01:15:35 +0000

Can anyone advise me how to conenct the Fjui acnaner which has a parellel port to a USB port on my laptop? Several cable suppliers have told me that a standard parallel printer cable to USB will not work on a scanner. Can anyone oer a solution?

Stewart Rickersey
Wed, 08 Dec 2010 13:35:09 +0000

Hey you! May I ask a stupid question - I'm just a simple user...: The setup seems to work, it tells me that I may use the program. But there are only three .exe-data: _isdel, setup and uninstall. HOW do I use the program after the setup??? Thank you! Yours Heidi

Thu, 29 Mar 2018 23:36:39 -0700

Hi Heidi,

If you have already ran setup. Then the software is installed in Windows. You should be able to find it in Windows Programs. You should be able to push the "Windows" button or the "Windows" key (on your keyboard) to get to a list of software installed on your computer.

Thu, 05 Apr 2018 12:45:10 -0700

Many thanks to Chieh Cheng (and others) who have contributed to this thread – it has been so helpful. I have an AS-1 and followed the procedure as described. It may be useful to others to see where my experience differs to what has been described.
I didn't have a computer with XP on it (only Windows 7 Ultimate) so installed the Virtual XP Mode which I downloaded from Microsoft. This went perfectly and then I was able to fire up XP on my laptop. I downloaded the Fujifilm AS-1 Twain driver (from Chieh) and ran that and it said it installed correctly. I didn't have Photodeluxe so installed a 32 bit version of Gimp. But when I did File, Create and selected from Scanner, Gimp said that there were missing files (As1Comm.dll and As1Pict.dll). I then reinstalled the Twain driver again but same result. When I did a search I found these files had been installed in Windows\system32\twain_32 and also Windows\twain_32 folders. I then copied these 2 files into the Windows root directory and success. When I fired up Gimp this time it allowed me to Select Source and the As-1 was showing. When I clicked on this source the Fujifilm splash screen came up but with the message As-1 is not connected or Power Off. No matter what I did I couldn't get past this. I think the problem relates to using a Centronics Parallel to USB adapter as my laptop doesn't have a “proper” parallel port. So no success at the last hurdle! But with the moving of the dll files around I'm pretty certain that this would have been successful if I had a normal parallel port. I'm even considering buying an XP computer off eBay specifically to try it!

Attached File: AS-1.pdf (216 KB)

Sat, 04 Jul 2020 02:37:29 -0700

<< Back to Article

Add Comment | Related Links | TrackBack
Related Content

Did your message disappear? Read the Forums FAQ.


TrackBack only accepted from WebSite-X Suite web sites. Do not submit TrackBacks from other sites.

Send Ping | TrackBack URL | Spam Control

Title: How to get the FujiFilm Image-Scanner AS-1 Filmscan-it to work with Windows 8
Weblog: Camera Hacker
Excerpt: OK - a real challenge: is there any way to get the AS 1 scanner to work with windows 8?? thanks for any help Kevin
Tracked: Sat, 11 Apr 2015 20:52:08 +0400

Title: How to Read APS Film's Magnetic Track?
Weblog: Camera Hacker
Excerpt: Great article! Were you able, to read the timestamp from the magnetic track of the APS film?
Tracked: Wed, 20 Feb 2019 00:30:47 -0800

Related Links

Add Comment

Spam Control | * indicates required field
Your Name: *
Remember Me!
Comment: *
File attachment is optional. Please do not attach a file to your submission unless it is relevent.
Attach File:
(20 MB Max)
Spam Protection: * Answer of 1 + 4?
Click button only once, please!

Messages, files, and images copyright by respective owners.