Camera Hacker

:

Add Comment | Related Links | TrackBack
Related Content

Webcam Won't Work with Yahoo Messenger

My Intel CS330 webcam won't work with Yahoo Messenger. I'm working with version 9.0.0.2136 of Yahoo Messenger. The camera does show up and work with Windows Live Messenger. On Windows Live Messenger, other cameras/video sources (Sony MiniDV cam and Pinnacle Video Capture Card) that I plug in also show up along with the CS330. On Yahoo Messenger, the options to Camera Settings and Camera Source are grayed out. Whenever I try to startup the webcam, Windows locks up and it takes about 15 minutes for the PC to logout of Windows XP and shutdown.

I've tried to uninstall and reinstall the CS330 camera drivers but it still happens. If the camera works in Windows Live Messenger, it must be installed correctly.

I even tried this fix that edits an entry in the registry:

http://help.yahoo.com/l/us/yahoo/messenger/messenger9/webcam . . .

This did not work. This webcam used to work with older versions of Yahoo Messenger also. I installed one of the older versions and it still didn't work.

I have uninstalled Yahoo Messenger and cleaned all the registry keys. Then reinstalled Yahoo Messenger again and it still doesn't work. I did this several times and still no luck.

I found another variation of the registry fix here:

http://forums.logitech.com/logitech/board/message?board.id=v . . .

For some people it works and for others it doesn't work. It didn't work for me.

Does anyone have a solution? I am out of ideas. I'd appreciate any recommendations. Thanks.

Vladimir Beltran
Fri, 13 Mar 2009 03:46:05 +0000

A couple of points - If you are on a dial up connection you will never have a satisfactory webcam experience. You do not mention if you are getting any error messages so we assume not.You do not say if you have configured your internet connection so here goes.
> (left click) Messenger > Preferences > Connection - select "no proxies" or "connect direct to the internet" according to what version you have. Make sure your internet connection and country are correct > Apply > OK
Camera Source
> Messenger > my webcam > ok ( on warning notice) - webcam should launch > Messenger > Preference > webcam > camera source - set default > camera settings - make adjustments > apply > ok.

Mike
Thu, 23 Apr 2009 21:27:22 +0000

Add Comment | Related Links | TrackBack
Related Content

Did your message disappear? Read the Forums FAQ.

Add Comment

Spam Control | * indicates required field
Your Name: *
E-mail:
Remember Me!
Comment: *
File attachment is optional. Please do not attach a file to your submission unless it is relevent.
Attach File:
(20 MB Max)
Spam Protection: * Answer of 4 + 2?
Click button only once, please!

TrackBack

TrackBack only accepted from WebSite-X Suite web sites. Do not submit TrackBacks from other sites.

Send Ping | TrackBack URL | Spam Control

No TrackBacks yet. TrackBack can be used to link this thread to your weblog, or link your weblog to this thread. In addition, TrackBack can be used as a form of remote commenting. Rather than posting the comment directly on this thread, you can posts it on your own weblog. Then have your weblog sends a TrackBack ping to the TrackBack URL, so that your post would show up here.

Messages, files, and images copyright by respective owners.