Camera Hacker

: :

Add Comment | Related Links | TrackBack
Related Content

CoolPix 4100 will not start with SD mem card inserted

My Nikon CoolPix 4100 will only boot properly and take pictures if I use the internal memory. If I insert an SD flash card, the camera will not boot or hangs and will not take pictures. Has anyone else seen this. Any fix? I have already tried several SD cards but same result. Have reset camera to original manufacturer settings. Still same result. I suspect camera firmware logic problem rather than mechanical issue. Any help or info would be appreciated.

Max Power
Tue, 26 Feb 2008 19:41:30 +0000

Sorry answering it almost 8 years later, but now I can tell you I had the same problem with my P500 and in the end it was the Micro-SD/SD adapter. I tested several Micro SD cards with the same adapter and got the same problem you had but when I changed the adapter everything went fine.
Good luck for you.

Pierre Paugrand
Fri, 05 Feb 2016 22:49:42 +0300

Add Comment | Related Links | TrackBack
Related Content

Did your message disappear? Read the Forums FAQ.

Add Comment

Spam Control | * indicates required field
Your Name: *
E-mail:
Remember Me!
Comment: *
File attachment is optional. Please do not attach a file to your submission unless it is relevent.
Attach File:
(20 MB Max)
Spam Protection: * Answer of 9 - 1?
Click button only once, please!

TrackBack

Send Ping | TrackBack URL | Spam Control

No TrackBacks yet. TrackBack can be used to link this thread to your weblog, or link your weblog to this thread. In addition, TrackBack can be used as a form of remote commenting. Rather than posting the comment directly on this thread, you can posts it on your own weblog. Then have your weblog sends a TrackBack ping to the TrackBack URL, so that your post would show up here.

Messages, files, and images copyright by respective owners.