Camera Hacker


Add Comment | Related Links | TrackBack
Related Content

Unable to Safely Remove the Memory Card

i was trying to transfer some files from my camera to my laptop, the time i was done, i tried to safely removed the device.. but it keeps on saying that it is used by another went on for almost an hour..and i have no other choice but to take the chord off ( i was using a usb chord, my digital camera is olympus) i thought it won't harm my camera, but when i tried to turn it on, a sign appears in the screen that it is write protected. all the files are intact and i can still view it but i can't delete it (because it is suddenly protected, and there is a key sign on the top right of the images), and i can't take or shoot pictures anymore.. please help me! i don't know much about this.. can i just reset my camera? won't it do more harm?

Wed, 30 Dec 2009 18:06:32 +0000

Take a look at this article. I think it explains your problem pretty clearly:
The device 'Generic volume' cannot be stopped right now

Chieh Cheng
Wed, 30 Dec 2009 18:24:43 +0000

Add Comment | Related Links | TrackBack
Related Content

Did your message disappear? Read the Forums FAQ.

Add Comment

Spam Control | * indicates required field
Your Name: *
Remember Me!
Comment: *
File attachment is optional. Please do not attach a file to your submission unless it is relevent.
Attach File:
(20 MB Max)
Spam Protection: * Answer of 7 + 7?
Click button only once, please!


TrackBack only accepted from WebSite-X Suite web sites. Do not submit TrackBacks from other sites.

Send Ping | TrackBack URL | Spam Control

No TrackBacks yet. TrackBack can be used to link this thread to your weblog, or link your weblog to this thread. In addition, TrackBack can be used as a form of remote commenting. Rather than posting the comment directly on this thread, you can posts it on your own weblog. Then have your weblog sends a TrackBack ping to the TrackBack URL, so that your post would show up here.

Messages, files, and images copyright by respective owners.